Ridemalibu Motorcycle Rentals & Tours – Los Angeles CA
  1. Ciao Guest - You’ve landed at the ultimate Guzzi site. In SoCal? See the SERVICE tab above for the best in service, tires, tuning and installation of our products or custom work. NEW FORUM REGISTRATIONS REQUIRE EMAIL ACTIVATION - CHECK YOUR SPAM FOLDER - Use the CONTACT above if we can be of help. ALWAYS TRY A SEARCH BEFORE STARTING A NEW TOPIC - Most questions you may have are already answered on the Forum with FACTS, NOT OPINIONS. PLEASE DON'T BE A DRIVE-BY POSTER: As a common courtesy, check back if you are posting elsewhere on the web. Note there's decades of Guzzi hands-on experienced help on this site, all whom give endless amounts of their time for free; BE COURTEOUS AND RESPECTFUL! Also be sure to click on the STORE link also above for our 600+ product inventory, including many of our 100% Made-in-house-USA GTM products and engine kits. We appreciate the consideration, understanding and your business... past and future. And if you haven't seen our MotoCycle (not) art, click on the BUILDS tab above to see our work at our sister business; GT MotoCycles® -- WE ARE ONLINE ONLY - NO PHONE CALLS MADE OR RECEIVED.
  2. There is ZERO tolerance on personal attacks and ANY HYPERLINKS to a PRODUCT or other competing website(s), this includes personal pages, social media or other Forums. We work very hard to keep info relevant here. First offense is a note, second is a warning, third time will get you banned from the site. Sorry to have to do this, but we don't have the time to chase repeat (and ignorant) offenders. This is NOT a social media platform; It's an ad-free, privately funded website, in small help with user donations. Be sure to see our online STORE link above; GTM product purchases help support the site, or you can upgrade your Forum profile or DONATE via the link above.

Help me figure out this engine noise..?

Discussion in 'V7/V85/V9 Chat & Tech' started by Maj Steve Trevor, May 19, 2021.

  1. Maj Steve Trevor

    Maj Steve Trevor Cruisin' Guzzisti

    Joined:
    Sep 19, 2017
    Messages:
    113
    Likes Received:
    77
    Location:
    Washington DC
    About 400 miles on my V7III, and just in the last couple of rides I've noticed this sound, almost like a light spinning/scraping sound. It only happens when riding, so I've not been able to pinpoint the location, but it seems like the left side of the engine to me (I could be wrong). I am embedding here (hopefully..) a 40-second video taken with my phone in my left pants pocket, so nothing to see, but you can hear the sound briefly at about 10 seconds, once or twice more in the next 10-15 seconds and then several times between 28-35 seconds.

    Any suggestions are welcome!

     
    Mayakovski likes this.
  2. john zibell

    john zibell Moderator Staff Member GT di Razza Pura

    Joined:
    Oct 28, 2008
    Messages:
    8,380
    Likes Received:
    1,063
    Location:
    Huntsville, AL
    I can hear something but have no idea what it could be. I suggest checking all fasteners and head pipe location and to me is sounds like a tapping, not a scraping.
     
    Maj Steve Trevor likes this.
  3. V700Steve

    V700Steve GT Reference GT di Razza Pura

    Joined:
    Dec 8, 2008
    Messages:
    1,099
    Likes Received:
    423
    Location:
    Atlanta area, GA
    Same here, what John said. There was just a owner on another forum had his tappet adj come loose at around 150mi, 2nd day of ownership. That would make a scraping sound on inside of cover, but bike would not run like yours. Not much clearance under the covers like you might think.
     
    Maj Steve Trevor likes this.
  4. Maj Steve Trevor

    Maj Steve Trevor Cruisin' Guzzisti

    Joined:
    Sep 19, 2017
    Messages:
    113
    Likes Received:
    77
    Location:
    Washington DC
    Thanks, I’ll give it a once over..
     
  5. andyalp

    andyalp Tuned and Synch'ed

    Joined:
    Apr 2, 2019
    Messages:
    25
    Likes Received:
    13
    Location:
    Perth, Australia
    Check if any metal plates or screws or bits or bolts/nuts are coming loose and vibrating/buzzing at certain revs.....?
     
    Maj Steve Trevor likes this.
  6. Maj Steve Trevor

    Maj Steve Trevor Cruisin' Guzzisti

    Joined:
    Sep 19, 2017
    Messages:
    113
    Likes Received:
    77
    Location:
    Washington DC
    You all were right, looks like it was not an engine noise after all, but rather a metal aftermarket starter motor cover. Even though the fasteners were tightened down pretty good, I guess at speed it would vibrate enough to cause the sound.
     
    andyalp and Mayakovski like this.
  7. Mayakovski

    Mayakovski High Miler GT Famiglia

    Joined:
    Dec 17, 2017
    Messages:
    755
    Likes Received:
    356
    Location:
    Comox, BC, CANADA
    Gotta love cheap easy fixes.
     

Share This Page